Re: No such file or directory: '/home/mturk/'

On 06/19/2015 02:58 PM, Lengyue Chen wrote:
Or would it possible wrong with the net-id? Maybe the network is not
working now?

On Fri, Jun 19, 2015 at 2:35 PM, Lengyue Chen <lchen95@xxxxxxxxxxxx>

Hi all

I have solved the last issue with client object. And here is the
new one again... It timed out in this function call:

instance = nt.servers.create( "coreos_%s" % args.cluster_name,
args.image_id, args.flavor_id, min_count=n, max_count=n,
security_groups=["default", "coreos"],
userdata=open('cloud-config_%s.yaml' % public, 'r'),
key_name=args.ssh_key_name, nics=[{"net-id": args.net_id}] )

What I can think of is the key does not match but I guess there
should be a corresponding error message indicating the wrong key. I
tried to extract the from both my own
service_test_key_zeo.pem and nds.pem which Kacper gave me but they
did not work.

Here are the full error message and all my env variables. Thanks.

Lengyues-MacBook-Air:~ LY$ python ...

Hi Lengyue,
I apologize if I wasn't sufficiently clear before, but you *won't* be able to run this script anywhere else besides vlad-mngt machine. Openstack that's installed there exposes REST API (which novaclient internally uses) through a set of local ip addresses.

Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index