Re: No such file or directory: '/home/mturk/'

Thank you Kacper, I got those files ready. But when I ran, it gave me this error:

ÂFile "", line 6, in <module>

    from novaclient.v1_1 import client
  File "/Users/LY/novaclient/", line 18, in <module>
    __version__ = pbr.version.VersionInfo('python-novaclient').version_string()
  File "/Users/LY/pbr/", line 457, in version_string
    return self.semantic_version().brief_string()
  File "/Users/LY/pbr/", line 452, in semantic_version
    self._semantic = self._get_version_from_pkg_resources()
  File "/Users/LY/pbr/", line 439, in _get_version_from_pkg_resources
    result_string = packaging.get_version(self.package)
  File "/Users/LY/pbr/", line 576, in get_version
    raise Exception("Versioning for this project requires either an sdist"
Exception: Versioning for this project requires either an sdist tarball, or access to an upstream git repository. Are you sure that git is installed?

It seems like something wrong with the novaclient module but I tried uninstalled and installed python-novaclient module using pip several times and it does not work..

Also, when I source, after typing my password it just returned with no message. Is it normal?

On Wed, Jun 17, 2015 at 4:00 PM, Kacper Kowalik <xarthisius.kk@xxxxxxxxx> wrote:
On 06/17/2015 03:56 PM, Kacper Kowalik wrote:
> On 06/17/2015 03:39 PM, Lengyue Chen wrote:
>> Hi all
>> I am trying to run to see if it is still working and I
>> need the ssh-key file
> You need to generate it (ssh-keygen), if you don't have one already.

It's easier if you use the same pair that you have registered in
OpenStack. Please see detailed instruction here:

> -Kacper

Other Mailing lists | Author Index | Date Index | Subject Index | Thread Index